Cross fade non stop in touch sceen mode!

This forum is assigned for bug reporting. Be as much accurate as you are possible.

Moderator: MADRIX Team

Locked
ManMartin
Posts: 13
Joined: Wed Feb 28, 2007 5:47 am
Location: Spain

Cross fade non stop in touch sceen mode!

Post by ManMartin » Sat Apr 26, 2014 11:01 am

Hi,

We have some leds installed in the celling of the dance floor and some leds in the columns of our club.

We can map them in the layers inside the buttons to get different effects in the celling and the columns inside every button as normal.

But our idea is to use the bank A for the celling and the bank B for the columns and let the crossfade in the middle configured in the mode where in the midde position of the crossfade you get the full output of the two banks.

This works great in the normal screen mode but when you enter in the touch screen mode the crossfade never wants to be fixed in the middel posion! (we bought a touch screen and we want to combine in real time different celling and columns effects or disable one or both of them)

Is there a way to let the crossfade stopped there in the middle in touch screen mode ?

thanks.

my new email is manmartin@hotmail.es

Guertler
Support
Posts: 706
Joined: Tue Feb 04, 2014 10:47 am

Re: Cross fade non stop in touch sceen mode!

Post by Guertler » Tue Apr 29, 2014 10:10 am

Hello ManMartin,
.
MADRIX 2 provides the possibility to change the settings for "Automatic Fade" of the crossfader in the Touch User Interface. If you want to disable the "Automatic Fade" please go in MADRIX to "Preferences > Options..." and then click the "User Interface" tab. Now disable the "Use Automatic Fade" and click "Apply"
.
Now you are able to change the position of the crossfader to the middle position and the crossfader will not change this position automatically.
.
If you have any further questions, please do not hesitate to contact us again!
Thank you.

Locked
cron
Back to top